Can't log in on site or in app

I can log in here on the forum but not on the main site and not in the iPad app.

I’ve tried logging in with my username and password, Google, and Facebook. Same result, and I’ve tried it at least 20 times. Here’s the error I get.

Hi @chopomatic, welcome to the forum!

According to the logs, you were able to log in about the same time of this post, so I’m guessing this was a temporary issue of some kind. Please let me know if you are still having this problem. Clear skies!

Thanks for the reply. Perhaps what you’re seeing in the logs is my successful login to this forum?

Nothing has changed wrt my attempts to log in to the main site or the app. I get that error message every time and am never signed in. :cry:

I have exactly the same issue with the same error massage. I can log in to the forum but to the site it’s impossible. I managed to log in to the site on desktop and on my android phone, but not on my android tablet.

1 Like

I can confirm several people are having this issue. Could you please try closing Telescopius entirely (this forum doesn’t matter as it’s a separate website), and clear your browser cache for That seems to help. I’m still not sure what happened but it seems to be a faulty upgrade. A new upgrade is coming out this Monday morning, I hope it’s fixed for good by then.

Please let me know if clearing your browser cache and restarting the app works for you. Thanks.

I closed the app and cleared the cache for, but the problem still exists…

1 Like

Same. Cleared the cache. No change. Oddly enough, the only place I can log on is on my phone.

Yeah, it works on my phone, but on tablet still the same issue.

1 Like

I’m having the same problem on all my android devices (phone and tablet) but not via the Brave Browser on my desktop.

1 Like

What login method are you guys using? Username + password, Google, Facebook or Twitter?

I’m getting some extra reports not being to log in, but I’m yet to find the problem as every device and browser I try, I can log in just fine.

Could you guys please try forcing a logout by visiting this link and try again?

Hoping that whatever is wrong is fixed by logging out. That’s not the ideal solution but at least would let you guys move on if that works.

Let me know how it goes!

I get that error on my phone using the DuckDuckGo browser unless I Disable Privacy Protection. I also get that error when logged in and then going offline.

This would lead me to believe it is related to session tracking.

The error shown in the screenshot above has nothing to do with login. It’s a generic error message caused by a failed request to the server - it could be anything.

I’ve eliminated quite a bit of those connection error messages in the last release but I still need to take care of a couple more.

Now, when you try to log in, do you get any error message? If so, what’s that?

Have you tried resetting your password? Any luck with that?

Regarding Duckduckgo’s Privacy Protection, the problem most likely is that it’s disabling cookies. Could you please check that?

Login information (your session ID) is stored in a cookie. Storing the session ID in a cookie is common practice. If your browser disables cookies automatically, you won’t be able to log in.

I get that exact error message online if i am trying to login. And offline if I am already logged in.

I have just released an upgrade that prevents that message from appearing when you access DSO pages offline.

Regarding the login status, I can see in that screenshot that you are in fact logged in. Is this a different device?

It seems to be working for me now, so thanks for whatever you did!

1 Like