Error code 403 when trying to log in

Hi Sebastian, when I try to log in to Telescopius from my android tablet I get an error code 403. Strangely it’s fine when I log in from my pc or my android phone. Any thoughts on what might be going wrong?
Thanks, Gordon

Hi Gordon,

I’ve just released an upgrade with a couple of changes that should fix this.

Could you please give it a try again? Please make sure you are running the latest version - 231213.1926

Let me know how it goes!

I have the same problem, I tried to create another account with success, but I can not connect to this now account from my Android tablet Samsung. From mobile phone (Xiaomi) or from a Pc everything is ok.

I tried it with the latest version 231213.1942 and I don’t get the error message any more but it still doesn’t log me in.

I recall having this issue a couple of weeks ago but then I could log in again on all of my devices. I figured it was fixed in the latest versions :frowning:

@skyrunner @Roland9173 what browser and version are you using? I’m trying to reproduce this issue again but I’m out of luck so far.

Could you please try forcing a logout on your devices by going to the following URL, the try logging in again? Telescopius - What's in Council Bluffs's Sky Tonight?

I followed the link and that didn’t help. But I think I’ve discovered the problem. I’m running in Chrome and I noticed that I had the ‘desktop site’ box ticked. After I un-ticked the box then I was able to log in correctly; and when I re-ticked it the login failed again. So that looks to be the issue.

Thanks for your assistance, I could recover the connexion today. During the past days, it was not possible on my tablet S8 Samsung, using the app (231214.1955) or chrome browser. Now it is back successfull on both application & chrome. Thanks again.

1 Like

That’s a great catch, thank you! I’ve been able to reproduce this issue now, I’ll update this thread once I’ve fixed this issue.