Great Update, NOT?

Your site has now become unusable. Can’t search for any objects Just keep getting not found. I’m was trying to just bring up Pleiades and use the Telescope Simulator. Used to be very simple to use. I was in the computer industry for 30+ years and this is ridiculous. I have to waste my time with what used to be a simple task. Because of your update that doesn’t seem to have gone very well at all. Since I am now still here typing this when I could have been done in 5 minutes or less with the old Telescopius.

This is probably a bug. Can you please try clearing your browser cache and try again?

Trying the app in an incognito window can help to see if there is some kind of local issue.

Let me know how it goes!

1 Like

Well I actually shutdown my computer all the way. Came back into Firefox went to the top search box at the telescopius.com website. Entered M45 or entered a name and pressed Enter on my keyboard. Object not found again message came up. Went and added the extended library of objects and same result.

Unfortunately, shutting down your computer does not clear your cache, so next time you open up Firefox everything will be the same.

Please clear the cache for telescopius.com and try again. If you don’t want to clear your cache for any reason and you want to check if that’s the problem, you can also try opening a private Firefox window - private windows don’t use the cache.

Let me know how it goes.

On shutting down FIrefox I have a box checked that clears out all history on exiting the app.

I double-checked that the box “Delete cookies and site data when Firefox is closed” was checked. It was. I manually did a clear of this while in my settings. I went back to your tab in Firefox and entered an object number and name. Getting the same message with the requested object not showing up. Andromeda was still showing on the Telescope Simulator.

I have just opened Telescopius on a fresh Firefox tab (a private window) and the search worked right away

This is Firefox version 120 running on MacOS Ventura 13.1. Telescopius version 231207.0207 (latest)

Yours is the only report of this kind I have. Out of the 30 thousand monthly users, you seem to be the only one with this issue and that’s why I strongly believe there’s some kind of local problem.

Have you tried opening Telescopius on an incognito/private window as I suggested before to see if that works?. Could you please try that and let me know how it goes?

If that doesn’t work please send me a screenshot with the page open and let me know what version of Firefox and Telescopius you are running (you can find the Telescopius version right under the copyright notice at the far bottom right of the page).

Let me know!