Open cluster only showing one

This website has been very valuable for me for years. More recently it has been behaving weird. the open cluster category is showing only one item. also getting an error message when I try to add an item to my list. I restarted the computer which did not fix the problem. Is there a way to restart the this website?

Hi siouffey,

Most likely, some of the search parameters is set but hidden (its box collapsed). Try hitting the reset filters button at the bottom of the Search Parameters box and let me know if the problem continues.

image

Thank you,

It worked !

I am still getting a delay followed by error message when I try to add new items to my lists, the same problem occurred when I used my iPad,

Could you please let me know what the error message is? There is a hard limit of 250 objects per list, is it possible you are hitting that limit?

The error message is “server error” . This occurs wether I click on the drop up list on the right or click on the left to add to the list.Either way the rotating gear will continue or sometimes will show the “server error” message. my lists are relatively small. the largest one is 56. Can I attach attach screenshots to show the problem?
Thanks,
Roger

I was able to upload one screenshot only

I have good news and bad news.

The bad one is that no logs were generated for this error by mistake, so I have no way of knowing what failed.

The good news is that I’ve just released an upgrade that will log the error next time it happens and I’ll be able to see what’s going on.

So I would like you to try again a couple of times please. It will probably fail again but I should be able to see some logs pointing me in the right direction. Please let me know when you do it (“unfortunately” it’s working ok for me so I can’t trigger these logs), I’ll check the logs and hopefully I’ll be able to fix it right away.

I tried and it is now showing “internal error”. I do not know if this is more specific than the previous error message. It is occurring on my desktop and my iPad and iPhone! it worked fine until recently. Is there a way to restart the system or should I try starting under different e-mail ?
Thanks,
Roger

Great! Now the error is showing in the logs and I know what’s happening. I’ll release a fix for this soon, no need to do anything your end. I’ll let you know when it’s done :slight_smile:

Try again please, hopefully it should work fine now!

Worked like a charm,
Thank you,

Awesome, thanks for letting me know! :slight_smile:

I could not delete individual items in a particle list. I deleted the list but then I could not create a new list by clicking on " Create" on the right of “create new observation list” !
nothing happened even after repeated clicking. I am doing anything wrong ?
Is it possible to delete individual items from the list?
Also when I go to target to deep sky yo open cluster for example there is no check mark on the ones that are on my list . Used to show the items in the past!
Thank you
Roger

To create a new list you need to first type the name in the input field at the left of the button - where it says “Create new observing list”. I guess I should gray out the Create button until the user enters some name, and also change that wording to “enter new list name” or something like that:

image

To delete individual items, you need to click the “three dots” button at the bottom right of the item. From there you’ll be able to delete that object among other actions:

Regarding the checkbox, it was a bug which I have just fixed. Thanks for letting me know!

Again you addressed and resolved all issues. Thank you for your excellent service.
Roger

1 Like

Glad I could help! :slight_smile: